Notifications
Clear all

videos not loading.

Page 3 / 4

Manisha
Posts: 509
(@manisha)
Honorable Member
Joined: 2 years ago

@sahilsingh  @ernst 

In the video screen, at the bottom, next to the timeframe bar, you will find a few options. The one next to ‘CC’ is a gear icon which allows settings to either SD or HD. I have set mine to SD. Perhaps that might work for you.

Ernst, I have a speed of 25Mbps to 30Mbps, and I had been having trouble loading the videos in HD.

Reply
Ernst Wilhelm
Posts: 2164
Admin
(@ernst)
Member
Joined: 10 years ago

There is no HD, only SD. WHen I got an update to the player, the vids went to SD, HD does not have a vid, so if you click on that in old videos, you will get nothing. On videos since the upgrade, I put the video link in both SD and HD, so it will work whatever button  you use but both buttons show the SD.

Reply
harsh9t
Posts: 4
(@harsh9t)
New Member
Joined: 2 months ago

I am a new member  of this website and also facing the same issue. None of the video’s are loading. I tried Google chrome, safari and Firefox browsers with no success. Can someone please help? 

Reply
harsh9t
Posts: 4
(@harsh9t)
New Member
Joined: 2 months ago

I am a new member  of this website and also facing the same issue. None of the video’s are loading. I tried Google chrome, safari and Firefox browsers with no success. Can someone please help? 

Reply
SPandian
Posts: 1
(@spandian)
New Member
Joined: 2 months ago

Hi Ernst, I am having the same issues with the videos not loading for all the beginner courses. 

 

Would appreciate some assistance. 

 

 

Reply
Page 3 / 4
Share: