Forum Site Not Uplo...
 
Notifications
Clear all

Forum Site Not Uploading?

23 Posts
11 Users
7 Likes
2,780 Views
Scott-M-19
Posts: 569
Topic starter
(@scott-m-19)
Prominent Member
Joined: 3 years ago

Hey Ernst and all,

I have not seen a new post since Feb. 11. Curious if this post shows up, and if others are having similar issues?

Thank You,

Scott

22 Replies
Posts: 152
(@rajan)
Estimable Member
Joined: 4 years ago

Ya, facing the same issue 

Only able to see new posts by clicking on 'unread posts' 

Reply
1 Reply
Scott-M-19
(@scott-m-19)
Joined: 3 years ago

Prominent Member
Posts: 569

@rajan @ernst

This is exactly what I am experiencing. I can go to 'unread posts' and see new posts. However, I cannot go to the forum site in general to see new posts as everything is at the latest Feb. 11.

I never signed up for notifications via email for posts.  

Reply
Ernst Wilhelm
Posts: 3004
Admin
(@ernst)
Member
Joined: 11 years ago

do you mean you are not getting notifications via email on the posts?

Reply
Ernst Wilhelm
Posts: 3004
Admin
(@ernst)
Member
Joined: 11 years ago

I changed some options, it looks okay to me as on the main forum page I see posts going back minutes and hours ago, can you all check as well?

Reply
3 Replies
Scott-M-19
(@scott-m-19)
Joined: 3 years ago

Prominent Member
Posts: 569

@ernst 

I just checked. The main forum page is still the same. Still see posts last from Feb. 11

Reply
Scott-M-19
(@scott-m-19)
Joined: 3 years ago

Prominent Member
Posts: 569

@ernst 

Also have tried it on two different computers. Still the Feb. 11 posts. 

Wonder if Me being starved by Sa right now has anything to do with this...

Reply
(@tuyetv)
Joined: 4 years ago

Honorable Member
Posts: 433

@scott-m-19 same problem

Reply
Francesca
Posts: 159
(@francesca-2)
Estimable Member
Joined: 3 years ago

Hi Ernst,

I'm having the same issues as Scott. At first I thought I had accidentally changed my settings.

When I click on the home button, only posts from Feb 11th and before are displayed. To be able to see new posts, I actually have to click on the "Recent posts" tab. 

I've also noticed that people have been posting less since the settings changed. That makes me wonder whether some people aren't checking "Recent posts" and don't know there are any.

I've attached a screenshot of what you see on the forum home page as a member.

Reply
Page 1 / 3
Share: